Bug 140160 - limit search in mails to certain timespan
Summary: limit search in mails to certain timespan
Status: RESOLVED DUPLICATE of bug 76068
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.5
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-16 15:48 UTC by Ferdinand Gassauer
Modified: 2007-03-09 23:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ferdinand Gassauer 2007-01-16 15:48:08 UTC
Version:           1.9.5 (using KDE 3.5.5 "release 50.1" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.2-34-default

Hi!
IMHO it would be nice to limit the search in mails like in konqueror for a certain timespan

I have some 20000 mails of the last years in my imap folders and search for a string in the mail body AND i know that this mail was received in the last 14 days. 
Now all mails + text must be download causing unnecessary traffic.
Comment 1 Bram Schoenmakers 2007-03-09 23:59:26 UTC

*** This bug has been marked as a duplicate of 76068 ***