Bug 140114 - add a longer delay time before to show menu windows (such as the Kmenu sub folders )
Summary: add a longer delay time before to show menu windows (such as the Kmenu sub fo...
Status: RESOLVED DUPLICATE of bug 179267
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: 4.0
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-15 17:26 UTC by david
Modified: 2009-12-10 02:08 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description david 2007-01-15 17:26:21 UTC
Version:           4.0 (using KDE Devel)
Installed from:    Compiled sources

here you can see the problem :
http://www.kde-look.org/content/show.php?content=51637

And in the Maxilys comment, it is said that the serenity theme solves this issue increasing the speed to display submenus to half a second.

It would be realy cool to have this donne, as it is in serenity.

One more thing:
it can be good to delay the "closing" of a submenu ( contextualy ? ) for instance, when you are in the konqueror configuration, toolbox, you may whant to add/remove more than one toolbox. know, you have to reopen the config,then go to tollbox, and choose whitch one to change. Moreover, I sometimes mis my target, and after the 4th cycle, I get realy bored.  -> Is it a bad design of the konqui toolbar ? I don't think so, just the menu should not disapear when clicking some of the elements. --> inconsistency ?? I don't think, because there is a litle sqare whith or whithout a tick, which show this is not an open_new_window or act_imediately thing.
Comment 1 Christoph Feck 2009-12-10 02:08:05 UTC

*** This bug has been marked as a duplicate of bug 179267 ***