Bug 139892 - commenting lines wraps lines
Summary: commenting lines wraps lines
Status: RESOLVED DUPLICATE of bug 105373
Alias: None
Product: kate
Classification: Unclassified
Component: part (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-11 09:48 UTC by kadlecf
Modified: 2007-12-11 02:15 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kadlecf 2007-01-11 09:48:21 UTC
Version:           1.9.2 (using KDE 3.5.5 "release 45" , openSUSE 10.2)
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.2-34-default

When the kile command Tools | Comment is used with a paragraph selected, it adds `% ` to the beginning of all lines selected; however, when the lines with these two characters added extend over the wrap margin, these lines are wrapped and, therefore, the wrapped words are not commented.
Comment 1 Thomas Friedrichsmeier 2007-12-11 02:15:01 UTC

*** This bug has been marked as a duplicate of 105373 ***