Bug 139011 - khtml rendering iFrame recursive inclusion
Summary: khtml rendering iFrame recursive inclusion
Status: RESOLVED DUPLICATE of bug 116406
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-19 15:40 UTC by Cayetano
Modified: 2006-12-19 15:49 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of konqueror with the url (172.43 KB, image/jpeg)
2006-12-19 15:42 UTC, Cayetano
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cayetano 2006-12-19 15:40:26 UTC
Version:           3.5.5 (using KDE 3.5.5, Kubuntu (edgy) 4:3.5.5-0ubuntu3)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17-10-generic

I'm not sure if it's a bug or not, because the HTML code of the webpage is really ugly and uncompliant. By the way, i get a recursive iFrame inclusion of the webpage itself:

https://www.sdn.sap.com/irj/sdn/weblogs?blog=/pub/wlg/5100

Works properly with Firefox 2.0.

Attaching a screenshot...
Comment 1 Cayetano 2006-12-19 15:42:49 UTC
Created attachment 18978 [details]
Screenshot of konqueror with the url
Comment 2 Tommi Tervo 2006-12-19 15:49:54 UTC

*** This bug has been marked as a duplicate of 116406 ***