Bug 138591 - dcop for last.fm ban/love/skip
Summary: dcop for last.fm ban/love/skip
Status: RESOLVED NOT A BUG
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist with 40 votes (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-09 18:35 UTC by Viktor
Modified: 2008-12-03 13:53 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Viktor 2006-12-09 18:35:54 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Ubuntu Packages

It would be nice to have dcop functions to set love, ban and skip a track while listening to a last.fm stream.
Comment 1 Sebastian Krämer 2007-03-07 00:50:00 UTC
Agreed.
Comment 2 Beau Piccart 2008-03-13 17:27:28 UTC
*** This bug has been confirmed by popular vote. ***
Comment 3 Beau Piccart 2008-03-13 20:11:07 UTC
I use a remote control to control last.fm in amarok en pressing my 'next' button should skip last.fm when listening to last.fm

Therefore I would also like a "isLastFM()" dcop call, or the next() call should default to skip() when playing last.fm.

Comment 4 Casey Link 2008-12-03 13:53:12 UTC
Closing because amarok no longer uses dcop.