Bug 138267 - Specify an outgoing proxy for each acount
Summary: Specify an outgoing proxy for each acount
Status: RESOLVED DUPLICATE of bug 119806
Alias: None
Product: kopete
Classification: Unclassified
Component: general (show other bugs)
Version: 0.12.3
Platform: unspecified Linux
: NOR wishlist with 40 votes (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-02 22:54 UTC by Gehold Bertin
Modified: 2006-12-03 05:58 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gehold Bertin 2006-12-02 22:54:34 UTC
Version:           0.12.3 (using KDE 3.5.5, Kubuntu (dapper) 4:3.5.5-0ubuntu1~dapper2)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.15-26-386

Hi!

I know there is a central point to specify a proxy for all KDE Applications, that is nice, but does not match in all cases...

So it would be very nice, if there is the possibilty to configure a seperate proxy configuration...

Like "use default config" and "config own proxy settings".

Thanks a lot.
Comment 1 Gehold Bertin 2006-12-02 22:55:13 UTC
Sorry, please change bug to wish...
Comment 2 Bartosz Fabianowski 2006-12-03 05:58:45 UTC

*** This bug has been marked as a duplicate of 119806 ***