Bug 137807 - SFTP Transfers are very slow
Summary: SFTP Transfers are very slow
Status: RESOLVED DUPLICATE of bug 129331
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-24 07:10 UTC by Mark Robinson
Modified: 2006-11-24 10:06 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Robinson 2006-11-24 07:10:41 UTC
Version:           3.5.5-0.4.fc6 (using KDE KDE 3.5.5)
Installed from:    Fedora RPMs
OS:                Linux

Transfering files over SFTP is slow given the network link
Konq: 1.1MB/sec
SCP: 11.0MB/sec

This is on a 100MBit network transfering files in that are approx 300-400MB in size.
Comment 1 Tommi Tervo 2006-11-24 10:06:49 UTC

*** This bug has been marked as a duplicate of 129331 ***