Bug 137724 - provide ability to format devices in context menu
Summary: provide ability to format devices in context menu
Status: RESOLVED DUPLICATE of bug 377253
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-22 09:43 UTC by ricardo_0617
Modified: 2020-09-09 03:30 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ricardo_0617 2006-11-22 09:43:50 UTC
Version:            (using KDE KDE 3.5.4)
Installed from:    Mandriva RPMs
OS:                Linux

Sorry, my english is not good.

I have to suggestions for KDE:

1. KDE is an excellent desktop, but it has a small problem. It is a very desfragmented. I would like to format a floppy by right-clicking on its icon and not by going to System - Configuration - Format Floppy. And I would like to consult the free space of my hard disk by right-clicking on its icon and selecting properties and not by using "KDiskFree". YOu have to integrate more your system.

2. You should create your own Linux distribution, perhaps as an independent project.

Have ever thought it?
KDE Linux!! It would be wonderfull.

The main browser would be Konqueror and the main office software would be KOffice.

Thanks,

Ricardo Ramírez
Cúcuta, Colombia
Comment 1 ricardo_0617 2006-11-22 09:45:51 UTC
Sorry. At the top I wanted to say "two" instead of "to".
Comment 2 ricardo_0617 2006-11-22 09:49:10 UTC
Another example of the "desfragmentation" of KDE is KWiFiManager. This tool should be included in the Control Center as "Wireless Connections" or something like that.
Comment 3 Bram Schoenmakers 2006-11-22 20:59:59 UTC
Please don't put more wishes in one wish report. And about the distro thing, why would we if Kubuntu/PCLinuxOS/whatever already do it for us?
Comment 4 ricardo_0617 2006-12-05 17:24:07 UTC
I think you should create your own distribution. One of the biggest problems of the Linux systems is the "desfragmentation". If you create your own distribution you could include only your software. It would be wonderfull.
Comment 5 Nate Graham 2020-09-09 03:29:32 UTC

*** This bug has been marked as a duplicate of bug 418383 ***
Comment 6 Nate Graham 2020-09-09 03:30:09 UTC

*** This bug has been marked as a duplicate of bug 377253 ***