Bug 137642 - Auto-refresh removes currently displayed article
Summary: Auto-refresh removes currently displayed article
Status: RESOLVED DUPLICATE of bug 49698
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-20 22:17 UTC by heikki
Modified: 2006-11-22 14:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description heikki 2006-11-20 22:17:42 UTC
Version:           0.10.4 (using KDE 3.5.5, Debian Package 4:3.5.5a.dfsg.1-1 (testing/unstable))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.16-2-k7-smp

When knode reloads all newsgroups every 30 minutes (or when ever set to), it also clears the text of the current article. This is quite disturbing when trying to read that article!
Comment 1 Volker Krause 2006-11-22 14:29:05 UTC

*** This bug has been marked as a duplicate of 49698 ***