Bug 137546 - kmail freexes when checking for new mail
Summary: kmail freexes when checking for new mail
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.9.5
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-18 19:48 UTC by Paul Taylor
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Taylor 2006-11-18 19:48:36 UTC
Version:           1.9.5 (using KDE 3.5.5, Kubuntu (edgy) 4:3.5.5-0ubuntu3)
Compiler:          Target: x86_64-linux-gnu
OS:                Linux (x86_64) release 2.6.17-10-generic

I have been using kmail for a long time now with no problems.  However, this week when I open the program it works fine, as soon as it automatically checks mail or I manually do this, the UI locks up.  I have to go to the command line to kill it.  I have looked through the bug reports and there are similar reports, but the program seems to lock temporarily.  On my machie, it is completely gone.
Comment 1 Bram Schoenmakers 2006-11-18 23:57:41 UTC
Let me introduce you to KDE's most hated bug.

*** This bug has been marked as a duplicate of 41514 ***