Bug 137356 - Option to automatically delete copied images and do a one click "download all"
Summary: Option to automatically delete copied images and do a one click "download all"
Status: RESOLVED DUPLICATE of bug 144431
Alias: None
Product: digikam
Classification: Applications
Component: Import-PostProcessing (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-14 20:56 UTC by Alexia Death
Modified: 2017-08-17 21:15 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexia Death 2006-11-14 20:56:10 UTC
Version:            (using KDE KDE 3.5.4)
Installed from:    Gentoo Packages

Id love to see a checkbox in camera gui opting to automatically delete downloaded pictures. Saves the user two clicks if all the user wants is to move the miages to his/her colletion that probably is the most common user scenario. those two extra clicks really bugger me. A way to choose and remeber last used donload mode(I by default use only dowload all option, but have to always click twice to get there...) would improve usabillity even further.
Comment 1 caulier.gilles 2006-11-14 21:01:46 UTC
Alexia,

I'm agree with you about this option witch is easy to implemente, but this will be done later 0.9.0 final release planed at Christmast. Actually, code is frozen about new features.

Gilles Caulier
Comment 2 Alexia Death 2006-11-14 21:08:32 UTC
OK, Ill wait :). its nice to hear about the feature freeze, and the upcoming release. Keep up the good work :)
Comment 3 caulier.gilles 2006-11-15 07:45:05 UTC
Alexia,

This is your picture (with you into  (:=))) :

http://www.deviantart.com/deviation/28802483

I love it ! I'm dream about a similar splashcreen for future digiKam release...

Gilles
Comment 4 Alexia Death 2006-11-15 13:16:57 UTC
That's mine alright and yes, Im behind the camera :D I can try to do 
something along those lines for you, if you tell me what exactly you 
need(pixel measurements, preferences, etc.).

Best whishes,
Alexia



[bugs.kde.org quoted mail]

_________________________________________________________________
FREE pop-up blocking with the new MSN Toolbar - get it now! 
http://toolbar.msn.click-url.com/go/onm00200415ave/direct/01/
Comment 5 caulier.gilles 2006-11-15 13:37:03 UTC
Alexia,

Well, the splashcreen is always small picturein PNG format (it's loosless), not JPEG.

I prefert an horizontal picture, it's more adapted to computer screen.

Look the current file here : 

http://websvn.kde.org/trunk/extragear/graphics/digikam/utilities/splashscreen/digikam-splash.png?rev=497186&view=auto

Like you can see, we put a semi-transparent banner on the bottom with the logo, the app. name, the app. title, and the release number.

I prefer color image, but BW picture is fine for me too (this is depand of the subject taken of course)

In your picture ( http://www.deviantart.com/deviation/28802483 ) i like the composition. It sounds like an old photo$hop splashscreen, witch is a resume of photography : the photograph, the camera, the light, and the subject merged. this splash is a good resume for digiKam & co.

The only problem with your picture is the luminosity. The subject is too dark. It's not adapted to splashscreen. Of course this is your artistic inspiration. No blame here from me (:=)))

look the old luminous digiKam splash (using simple subject and simple composition):

http://websvn.kde.org/trunk/extragear/graphics/digikam/utilities/splashscreen/digikam-splash.png?rev=409209&view=markup

or from showfoto :

http://websvn.kde.org/trunk/extragear/graphics/digikam/showfoto/pics/showfoto-splash.png?rev=496236&view=markup
http://websvn.kde.org/trunk/extragear/graphics/digikam/showfoto/pics/showfoto-splash.png?rev=476074&view=markup

Perhaps you can reproduce your picture using another subject, more luminous ?

Gilles
Comment 6 Alexia Death 2006-11-15 18:50:09 UTC
Like something along these lines? Perhaps you could give me some feedback  
on these what is your prefered direction and what should I improve?

http://death.pri.ee/digikam/digikam-splash1.png
http://death.pri.ee/digikam/digikam-splash2.png
http://death.pri.ee/digikam/digikam-splash3.png

_________________________________________________________________
FREE pop-up blocking with the new MSN Toolbar - get it now! 
http://toolbar.msn.click-url.com/go/onm00200415ave/direct/01/
Comment 8 caulier.gilles 2007-04-20 06:23:00 UTC

*** This bug has been marked as a duplicate of 144431 ***