Bug 137207 - Inconsitent tagging of multiple photos
Summary: Inconsitent tagging of multiple photos
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Tags-Engine (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-11 19:56 UTC by krienke
Modified: 2022-01-22 16:51 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description krienke 2006-11-11 19:56:11 UTC
Version:           0.9.0 svn (using KDE KDE 3.5.5)
Installed from:    SuSE RPMs
Compiler:          gcc 4.0 
OS:                Linux

I just tried to assign one tag to several selected photos. So I selected eg two photos and then in the "Comments/Tags" side tab clicked on the tag I wanted to assign. The result was, that only the first of the two photos got the tag assigned. However if I use the contex menu (right klick over one of the two selected photos) and then assign the tag both photos get it. The same is true for removing the tag.

Thanks
Rainer
Comment 1 caulier.gilles 2006-12-19 15:18:36 UTC

*** This bug has been marked as a duplicate of 131600 ***
Comment 2 caulier.gilles 2022-01-22 16:51:15 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=131600