Bug 137121 - kpdf cannot print this simple pdf properly, acroread can
Summary: kpdf cannot print this simple pdf properly, acroread can
Status: RESOLVED NOT A BUG
Alias: None
Product: kpdf
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Albert Astals Cid
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-09 21:27 UTC by Marc Schiffbauer
Modified: 2006-11-09 21:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Schiffbauer 2006-11-09 21:27:31 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Ubuntu Packages
OS:                Linux

This is the pdf:
http://www.produktinfo.conrad.com/datenblaetter/125000-149999/125319-an-01-ml-Energy-Check_3000_de-en.pdf

Screen-viewing is fine.
When printing the page seems to be moved to the left by about 50% making only the right half visible on the left side of the paper. Right side of the paper is blank.
Printing with acroread on the same system is fine

Format: A4
Comment 1 Albert Astals Cid 2006-11-09 21:59:47 UTC
Yet another printing bug caused by ubuntu not shipping real KPDF sources, sorry but there is nothing i can do to fix it.