Bug 137043 - repeating dates/entries disappear after restart
Summary: repeating dates/entries disappear after restart
Status: RESOLVED DUPLICATE of bug 136221
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-08 15:03 UTC by Markus Karzelek
Modified: 2006-11-08 19:02 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Markus Karzelek 2006-11-08 15:03:32 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    SuSE RPMs
OS:                Linux

If you have repeating entries, the older entries disappear each time you close and start kontact again.
the problem is, that kontact changes the date of beginnig to today. So it ends two weeks ago (or so) and starts today. Therefore all entries, that were yesterday or before disappear.

This happens everytime I start kontact.
Comment 1 Bram Schoenmakers 2006-11-08 19:02:02 UTC
Fixed for KDE 3.5.6.

*** This bug has been marked as a duplicate of 136221 ***