Bug 137002 - entwürfe versenden ohne löschen
Summary: entwürfe versenden ohne löschen
Status: RESOLVED DUPLICATE of bug 1015
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.1
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-07 14:05 UTC by Jochen Fuerst
Modified: 2007-09-14 12:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jochen Fuerst 2006-11-07 14:05:06 UTC
Version:           1.9.1 (using KDE 3.5.1 Level "a" , SUSE 10)
Compiler:          Target: x86_64-suse-linux
OS:                Linux (x86_64) release 2.6.16.21-0.8-smp

Hallo

Wie kann ich Vorlagen abspeichern und dann wieder versenden?

Wenn ich die Mails als Entwurf speichere, und diese dann wieder bearbeite/versende ist diese verschwunden. Da hier aber immer wiederkehrende Mails gebraucht werden, ist es notwendig Vorlagen zu schaffen mit Verteilerlisten die ich nur schnell aufrufen, ändern und dann abschicken kann.   

Danke
Comment 1 Bram Schoenmakers 2006-11-07 19:09:39 UTC
Please rephrase your problem in English.
Comment 2 Jonathan Marten 2006-11-07 22:19:23 UTC
I think he may be referring to, strangely enough, mail templates...
("Vorlagen" = template, "Entwurf" = draft)

If so, should be a wishlist - duplicate of bug 1015.

Synopsis: How can I save templates and use them again?

When I save emails as a draft, and then need to work on them or send again, they disappear.  But as these are recurring emails, it is essential to save templates with distribution lists so I can just quickly retrieve them, change and then send them.

Thank you.
Comment 3 Jonathan Marten 2006-11-07 22:23:34 UTC
Sorry, make that... Synopsis: send a draft without deleting
Comment 4 Bram Schoenmakers 2006-11-07 22:35:14 UTC
OK, that's exactly the feature implemented some days ago in the KDE PIM feature branch. It will be in KDE 4 for sure, and maybe it will hit the KDE 3.5 branch as well.
Comment 5 Jonathan Marten 2006-11-23 21:56:19 UTC

*** This bug has been marked as a duplicate of 1015 ***