Bug 136334 - 7,1 GB file transforms into a 16777216 TB file while transferring
Summary: 7,1 GB file transforms into a 16777216 TB file while transferring
Status: RESOLVED DUPLICATE of bug 85653
Alias: None
Product: kio
Classification: Unclassified
Component: smb (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-26 12:25 UTC by Carlos Garcia Argos
Modified: 2006-10-26 13:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Argos 2006-10-26 12:25:21 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    Ubuntu Packages
OS:                Linux

I started a 7,1 GB file transfer from an SMB shared resource in an NTFS partition. Just as it passed 2 GB transferred, it showed what you can see in this capture: http://carlos.garciaargos.com/imagenes/plonk.png (sorry that's in Spanish). After that, it continues to download the file and ends correctly, but the numbers are obviously wrong.

In the middle of the transfer, the progression number increases and then locks up again to 16,777,216 TB.

I've seen bug report #70852 (http://bugs.kde.org/show_bug.cgi?id=70852), which appears as fixed. It is also on an older version of KDE.

I am using KUbuntu 6.06 on a Pentium 4 laptop (32 bit).
Comment 1 Tommi Tervo 2006-10-26 13:40:41 UTC

*** This bug has been marked as a duplicate of 85653 ***