Bug 136301 - Can mount media only once
Summary: Can mount media only once
Status: RESOLVED DUPLICATE of bug 136123
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Slackware Packages Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-25 18:07 UTC by public
Modified: 2006-10-25 18:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description public 2006-10-25 18:07:36 UTC
Version:            (using KDE KDE 3.5.4)
Installed from:    Slackware Packages
OS:                Linux

If I mount some media via system:/media I can only mount the media once.

Steps to reproduce:

1. mount e.g. a DVD. Now you can browse the content.
2. umount the DVD
3. mount the DVD again

now the DVD is shown as "not mounted" and you cannot browse the content (konqueror just hangs trying to display the content).

But the DVD is mounted according to the "mount" command and the only way to unmount it is to say "umount" in a terminal.
Comment 1 Bram Schoenmakers 2006-10-25 18:59:20 UTC

*** This bug has been marked as a duplicate of 136123 ***