Bug 135788 - KMail slows down in offline mode (approx. after query time for new mail)
Summary: KMail slows down in offline mode (approx. after query time for new mail)
Status: RESOLVED DUPLICATE of bug 119281
Alias: None
Product: kmail
Classification: Applications
Component: composer (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-17 05:13 UTC by Axel Braun
Modified: 2007-12-20 23:31 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Axel Braun 2006-10-17 05:13:09 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    SuSE RPMs
OS:                Linux

kmail switched to offline mode, network access removed.
Writing a new mail, kmail suddenly slows down dramatically: in normal two-finger-typing speed, one is far ahead and can see the letters dropping in slowly. I feel that the time, after which it slowed down, is approx the 5 minutes after which it should check for new mail (although it is in offline mode).
After restarting kmail it is better, a small effect can be noticed
Comment 1 Thomas McGuire 2007-07-09 18:13:42 UTC
Are you perhaps experiencing the same problem as in bug 119281?
Comment 2 Thomas McGuire 2007-12-20 23:31:58 UTC
No responce, probably duplicate of bug 119281.

*** This bug has been marked as a duplicate of 119281 ***