Bug 134347 - kdevelop crashed during exit
Summary: kdevelop crashed during exit
Status: RESOLVED DUPLICATE of bug 89278
Alias: None
Product: kdevelop
Classification: Unclassified
Component: general (show other bugs)
Version: 3.2.2
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdevelop-bugs-null
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-19 20:26 UTC by Jason Laks
Modified: 2006-09-19 21:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Laks 2006-09-19 20:26:03 UTC
Version:           3.2.2 (using KDE KDE 3.4.2)
Installed from:    I Don't Know
OS:                Linux

(no debugging symbols found)
Using host libthread_db library "/lib/tls/libthread_db.so.1".
(no debugging symbols found)
`shared object read from target memory' has disappeared; keeping its symbols.
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1238722880 (LWP 4658)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#4  0xb72208fa in QFont::QFont () from /usr/lib/qt3/lib/libqt-mt.so.3
#5  0xb5bc3580 in QWidget::font ()
   from /usr/lib/qt3/plugins/lib/inputmethods/libqxim.so
#6  0xb5bc16d5 in QXIMInputContext::setMicroFocus ()
   from /usr/lib/qt3/plugins/lib/inputmethods/libqxim.so
#7  0xb5bf34f6 in QMultiInputContext::setMicroFocus ()
   from /usr/lib/qt3/plugins/lib/inputmethods/libqimsw-multi.so
#8  0xb71d4874 in QWidget::setMicroFocusHint ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#9  0x0869f460 in ?? ()
#10 0x00000134 in ?? ()
#11 0x000003c8 in ?? ()
#12 0x00000000 in ?? ()
Comment 1 Jens Dagerbo 2006-09-19 21:07:11 UTC
Dupe.

One would think bugzilla would be able to find ONE of all these dupes...

*** This bug has been marked as a duplicate of 89278 ***