Bug 13410 - konqueror home page selection
Summary: konqueror home page selection
Status: RESOLVED DUPLICATE of bug 8333
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Other
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2000-10-24 05:03 UTC by But I Don'T Check It Often
Modified: 2002-10-15 07:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description But I Don'T Check It Often 2000-10-24 04:58:30 UTC
(*** This bug was imported into bugs.kde.org ***)

Package: konqueror
Version: the latest debs as of 24 Oct 2000 (kdebase is version 2.0-20001018-2)
Severity: wishlist

It would be convenient if when I press the \"home\" icon in konqueror it would go to the homepage for the profile konqueror was started with.  For instance if I started with the \"File Management\" profile it would go to my home directory but if I started with the \"Web Browsing\" profile it would go to my homepage.

I think this might be a useful feature.

(submitted via bugs.kde.org)
Comment 1 John Firebaugh 2002-10-15 07:22:07 UTC

*** This bug has been marked as a duplicate of 8333 ***