Bug 133598 - KDevelop crashed while trying to open project
Summary: KDevelop crashed while trying to open project
Status: RESOLVED DUPLICATE of bug 89278
Alias: None
Product: kdevelop
Classification: Unclassified
Component: general (show other bugs)
Version: 3.3.3
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdevelop-bugs-null
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-05 17:53 UTC by greatbunzinni
Modified: 2006-09-05 22:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
The crash backtrace (7.10 KB, text/plain)
2006-09-05 17:53 UTC, greatbunzinni
Details

Note You need to log in before you can comment on or make changes to this bug.
Description greatbunzinni 2006-09-05 17:53:04 UTC
Version:           3.3.3 (using KDE KDE 3.5.4)
Installed from:    Ubuntu Packages

Kdevelop just crashed on me while trying to load a C++ qmake project.
Comment 1 greatbunzinni 2006-09-05 17:53:44 UTC
Created attachment 17644 [details]
The crash backtrace
Comment 2 Jens Dagerbo 2006-09-05 22:13:31 UTC
Dupe. Faulty patch to Qt. 

*** This bug has been marked as a duplicate of 89278 ***