Bug 133508 - Templates for creating messages in KMail
Summary: Templates for creating messages in KMail
Status: RESOLVED DUPLICATE of bug 1015
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: FreeBSD Ports FreeBSD
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-03 15:29 UTC by Gerard Seibert
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerard Seibert 2006-09-03 15:29:03 UTC
Version:            (using KDE KDE 3.5.3)
Installed from:    FreeBSD Ports
OS:                FreeBSD

Other MUAs allow a user to create stock templates that can be applied to either new messages or replies to received messages. The can include the user's name, recipients, as well as replaceable parameters in the actual message itself.

The replaceable parameters could include:

Senders Name
Date
From
Message body
Signature

There are other possibilities as well.

I have enjoyed this feature on other MUAs, particularly Becky Internet Mail, which is unfortunately not available on non win32 platforms. KMail would be well suited for such a usable feature.
Comment 1 Jan de Visser 2006-09-03 17:26:07 UTC
Dup of KMail's oldest open bug.

*** This bug has been marked as a duplicate of 1015 ***