Bug 133064 - konqueror crashed when tabs were displaying pdf pages and one tab was displaying a folder of those files
Summary: konqueror crashed when tabs were displaying pdf pages and one tab was display...
Status: RESOLVED DUPLICATE of bug 123315
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-27 12:27 UTC by Phil
Modified: 2006-08-27 15:44 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil 2006-08-27 12:27:48 UTC
Version:            (using KDE KDE 3.5.1)
Installed from:    SuSE RPMs
OS:                Linux

I opened Konqueror window as file manager, and from that page opened up about 5 pdf tabs. I also had opened another window as web page. I deleted a file, then closed the tab. Some seconds later, that window with it's several pdf tabs crashed.

/////////

System configuration startup check disabled.

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1230735696 (LWP 31039)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb7806d69 in operator== () from /usr/lib/qt3/lib/libqt-mt.so.3
#7  0xb7de0530 in KDirWatchPrivate::slotActivated ()
   from /opt/kde3/lib/libkio.so.4
#8  0xb7de07dc in KDirWatchPrivate::qt_invoke () from /opt/kde3/lib/libkio.so.4
#9  0xb7538b5d in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#10 0xb75396c2 in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#11 0xb7870ab0 in QSocketNotifier::activated ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#12 0xb7556d80 in QSocketNotifier::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#13 0xb74d9c47 in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#14 0xb74daa11 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#15 0xb7b4f8e3 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#16 0xb74ce884 in QEventLoop::activateSocketNotifiers ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#17 0xb7489644 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#18 0xb74f0a78 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0xb74f090e in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#20 0xb74d97ff in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#21 0xb67f4ba5 in kdemain () from /opt/kde3/lib/libkdeinit_konqueror.so
#22 0xb7f80524 in kdeinitmain () from /opt/kde3/lib/kde3/konqueror.so
#23 0x0804e8bf in ?? ()
#24 0x00000004 in ?? ()
#25 0x0807d3f0 in ?? ()
#26 0x00000001 in ?? ()
#27 0x00000000 in ?? ()
Comment 1 Andreas Kling 2006-08-27 15:44:27 UTC
This is fixed in KDE 3.5.4

*** This bug has been marked as a duplicate of 123315 ***