Bug 132716 - kooka forgets the graphic application associated with images
Summary: kooka forgets the graphic application associated with images
Status: RESOLVED DUPLICATE of bug 109406
Alias: None
Product: kooka
Classification: Unclassified
Component: general (show other bugs)
Version: 0.44
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Klaas Freitag
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-20 22:21 UTC by Rodney Warren-Smith
Modified: 2008-01-26 20:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rodney Warren-Smith 2006-08-20 22:21:28 UTC
Version:           0.44 (using KDE 3.5.1 Level "a" , SUSE 10.1)
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.16.13-4-default

If I select one of the images I've scanned (a jpeg) and then select "Open image in Graphic Application" from the "Image" menu, I get a dialog where I have to select the graphic application. Say I choose "gimp". A window then appears saying "Updating system configuration" and after that gimp starts. Fine.

If I close gimp and do this again, exactly the same thing happens. kooka seems to forget the association I used previously and I have to select gimp again. It would be much better if it remembered.

However, every other KDE app now opens gimp when I click on a jpeg. Even if kooka didn't forget the association, I don't think this is very good behaviour. Just because I want to use gimp in association with my scanner, this doesn't mean I want to use it on all my images for ever...
Comment 1 Jonathan Marten 2008-01-26 20:56:51 UTC

*** This bug has been marked as a duplicate of 109406 ***