Bug 131959 - Digikm does not recognize "new" images
Summary: Digikm does not recognize "new" images
Status: RESOLVED DUPLICATE of bug 107316
Alias: None
Product: digikam
Classification: Unclassified
Component: Import-Gphoto2 (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-06 17:17 UTC by David Vogt
Modified: 2017-08-16 06:12 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Vogt 2006-08-06 17:17:06 UTC
Version:           0.9.0-beta1-r1 (using KDE KDE 3.5.4)
Installed from:    Gentoo Packages
OS:                Linux

I have got a Canon PowerShot S3 IS (PTP mode). When I take some pictures, then download them, disconnect the camera, take some more pictures and connect again, I wanted to get only the new pictures using "Select"->"Select new items" in the download dialog. However, none of the new (or even old) images get selected.
Comment 1 caulier.gilles 2006-08-24 15:59:07 UTC
Only some Canon camera used with Gphoto2 drivers (not USM and PTP) can identify the already downloaded pictures.

We need to find an universal method for that, without using Gphoto2 API.

Gilles Caulier

*** This bug has been marked as a duplicate of 107316 ***
Comment 2 Amanda Angell 2007-02-20 09:35:29 UTC
I have also had the same issue, since upgrading from 0.8.2 to 0.9.1 today. I have a Canon Ixus400, and the "Select New Items" feature worked great in 0.8.2.