Bug 131346 - Floppy drive not working
Summary: Floppy drive not working
Status: RESOLVED DUPLICATE of bug 120619
Alias: None
Product: kio
Classification: Frameworks and Libraries
Component: media (show other bugs)
Version: 3.5
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kevin Ottens
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-25 14:33 UTC by Wei Mingzhi
Modified: 2006-07-25 15:10 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wei Mingzhi 2006-07-25 14:33:44 UTC
Version:            (using KDE KDE 3.5.3)
Installed from:    Debian testing/unstable Packages
OS:                Linux

When double-clicking the floppy drive in Konqueror, instead of showing the content of the floppy disk, it will mount the floppy driver and then show a blank page. After this, the icon of the floppy drive in Konqueror remains to be the "unmounted" one (i.e., without the small green mark), and if I double-click it again, it will try to mount the floppy drive again and give me an error message saying "/dev/fd0 is already mounted". The content of the floppy disk is unaccessable.

This happens in both Debian sid and KUbuntu 6.06 LTS.
Comment 1 Wei Mingzhi 2006-07-25 14:53:50 UTC
A screenshot showing this bug:
http://yapb.51.net/snapshot1.jpg

Note that the "Floppy Drive" icon at the left column is still the "unmounted" one.
Comment 2 Kevin Ottens 2006-07-25 15:10:53 UTC

*** This bug has been marked as a duplicate of 120619 ***