Bug 131026 - on multi head display kicker overflows windows bottom
Summary: on multi head display kicker overflows windows bottom
Status: RESOLVED DUPLICATE of bug 94470
Alias: None
Product: kicker
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal
Target Milestone: ---
Assignee: Aaron J. Seigo
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-18 15:24 UTC by Tadas Šubonis
Modified: 2006-09-11 21:18 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tadas Šubonis 2006-07-18 15:24:47 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    Ubuntu Packages
OS:                Linux

Panel overflows a little of any window. My panel is at the bottom of my screen. If it is hidden, all is ok.
Comment 1 Tadas Šubonis 2006-07-18 15:26:15 UTC
It is dual head configuration, configured in xorg.conf. It isnt xinerama or clone mode.
Comment 2 Gilles Schintgen 2006-09-10 01:31:48 UTC
Oops, I think I've just filed a dupe...
Please see bug 133831 and decide which one to keep.

I'm sorry for the dupe.
Comment 3 Stefan Borggraefe 2006-09-11 21:18:30 UTC

*** This bug has been marked as a duplicate of 94470 ***