Bug 130843 - Table layout breaks after passing end of page
Summary: Table layout breaks after passing end of page
Status: RESOLVED DUPLICATE of bug 41954
Alias: None
Product: kword
Classification: Miscellaneous
Component: tables (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Thomas Zander
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-15 01:12 UTC by greatbunzinni
Modified: 2007-04-01 09:31 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description greatbunzinni 2006-07-15 01:12:28 UTC
Version:           1.5.3 (using KDE KDE 3.5.3)

When a table is "pushed" through the end of the page (i.e., insert a table in a document and then add text before it until it reaches the end) the layout starts to break. The table puts itself over the existing elements present in the next page and everything becomes impossible to handle.
Comment 1 Thomas Zander 2007-04-01 09:31:21 UTC

*** This bug has been marked as a duplicate of 41954 ***