Bug 130223 - A webpage is not shown correctly
Summary: A webpage is not shown correctly
Status: RESOLVED DUPLICATE of bug 128944
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-03 22:43 UTC by michse
Modified: 2006-07-03 23:06 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
nearly empty page at www.spiegel.de (52.54 KB, image/png)
2006-07-03 22:45 UTC, michse
Details

Note You need to log in before you can comment on or make changes to this bug.
Description michse 2006-07-03 22:43:12 UTC
Version:           3.5.3 (using KDE 3.5.3 Level "a" , unofficial build of SUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.16.13-4-default

Koqueror doesn't render some Webpages at www.spiegel.de correctly.
So at

http://www.spiegel.de/sport/fussball/0,1518,424893,00.html

only the first advertising (Audi) is shown. In IE an Firefox everything is displayed.

When I choose "Display source code ..." I can see the complete content.
Comment 1 michse 2006-07-03 22:45:40 UTC
Created attachment 16880 [details]
nearly empty page at www.spiegel.de

http://www.spiegel.de/sport/fussball/0,1518,424893,00.html
Comment 2 Tommi Tervo 2006-07-03 23:06:47 UTC

*** This bug has been marked as a duplicate of 128944 ***