Bug 130193 - Moving from /media to media:/ moves as if it was two different partitions
Summary: Moving from /media to media:/ moves as if it was two different partitions
Status: RESOLVED DUPLICATE of bug 112826
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-03 13:32 UTC by Marc Cramdal
Modified: 2006-07-03 14:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Cramdal 2006-07-03 13:32:38 UTC
Version:            (using KDE KDE 3.5.3)
Installed from:    Gentoo Packages

When I move one file from a media:/ disk into itself (in another directory), no problem.
If I select more files, then kfmclient is moving the data as if it was another partitions (ie. it copies then deletes original) so it's a waste of time.

It seems that it occurs because it's moving from /media/sdb1 to media:/sdb1
Comment 1 Tommi Tervo 2006-07-03 14:07:33 UTC

*** This bug has been marked as a duplicate of 112826 ***