Bug 129976 - konqueror segfaults on close (when browsing the web)
Summary: konqueror segfaults on close (when browsing the web)
Status: RESOLVED DUPLICATE of bug 119512
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-28 17:18 UTC by rapsys
Modified: 2006-06-28 17:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rapsys 2006-06-28 17:18:07 UTC
Version:           3.5.3 (using KDE KDE 3.5.3)
Installed from:    Mandriva RPMs
Compiler:          gcc version 4.1.1 20060518 (prerelease) Target: i586-mandriva-linux-gnu; Configured with: ../configure --prefix=/usr --libexecdir=/usr/lib --with-slibdir=/lib --mandir=/usr/share/man --infodir=/usr/share/info --enable-shared --enable-threads=posix --enable-checking=release --enable-languages=c,c++,ada,fortran,objc,obj-c++,java --host=i586-mandriva-linux-gnu --with-system-zlib --enable-long-long --enable-__cxa_atexit --enable-clocale=gnu --disable-libunwind-exceptions --enable-java-awt=gtk --with-java-home=/usr/lib/jvm/java-1.4.2-gcj-1.4.2.0/jre --enable-gtk-cairo --enable-ssp --disable-libssp; Thread model: posix
OS:                Linux

When I browse the web, with tab or not I issue various crash on closing konqueror with the X button at top right of the window.

Here are various kdbg output put as attachement :
http://qa.mandriva.com/show_bug.cgi?id=23417

I didn't check if it's a segv signal each time, but one time it was a SIGABRT(6).

It seems there is something wront in the ressource freeing on shutdown process...
Comment 1 Tommi Tervo 2006-06-28 17:30:57 UTC

*** This bug has been marked as a duplicate of 119512 ***