Bug 129720 - randomly missed received mail after few days
Summary: randomly missed received mail after few days
Status: RESOLVED DUPLICATE of bug 121272
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.7.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-23 21:57 UTC by carlo vinante
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description carlo vinante 2006-06-23 21:57:47 UTC
Version:           1.7.2 (using KDE 3.3.2,  (3.1))
Compiler:          gcc version 3.3.5 (Debian 1:3.3.5-13)
OS:                Linux (i686) release 2.6.8-2-686

Kmail configured to use maildir.
Randomly I lost received mail, for example during a scrolling of the received mail. The system modify both subject, sender and date fields to UNKNOWN.
Trying to open the message ... it is disappeared. Nothing inside, just a white paper.

carlo
Comment 1 Thomas McGuire 2007-05-07 17:17:49 UTC

*** This bug has been marked as a duplicate of 121272 ***