Bug 129715 - kdevelop 3.3.3 crash + core dump attached
Summary: kdevelop 3.3.3 crash + core dump attached
Status: RESOLVED DUPLICATE of bug 89278
Alias: None
Product: kdevelop
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdevelop-bugs-null
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-23 18:47 UTC by Eduardo Robles Elvira
Modified: 2006-06-24 06:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eduardo Robles Elvira 2006-06-23 18:47:24 UTC
Version:            (using KDE KDE 3.5.3)
Installed from:    Ubuntu Packages

Situation:

I had loaded the kopete kdevelop project, and I had opened in tabs some files of the kopete plugin addbookmarks. I right clicked in on of them and selected "close others". That worked fine. But then I closed that file (I don't remember if I closed the file using the right click click menu and selecting "cloe" or directly the X button, probably the later), and kdevelop instantly crashed.

Unfortunably, I haven't been able to reproduce the bug, but I have the core dump of the kdevelop crash:
Comprobación de la configuración del sistema en el arranque deshabilitado.
 
(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1217444160 (LWP 8812)]
[New Thread -1227838544 (LWP 9118)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb79a871e in QShared::ref () from /usr/lib/libqt-mt.so.3
#7  0xb7a3206b in QFont::QFont () from /usr/lib/libqt-mt.so.3
#8  0xb79c23b6 in QWidget::font () from /usr/lib/libqt-mt.so.3
#9  0xb720c82e in QXIMInputContext::setMicroFocus ()
   from /usr/lib/qt3/plugins/inputmethods/libqxim.so
#10 0xb71cb2c8 in QMultiInputContext::setMicroFocus ()
   from /usr/lib/qt3/plugins/inputmethods/libqimsw-multi.so
#11 0xb79e69a0 in QWidget::setMicroFocusHint () from /usr/lib/libqt-mt.so.3
#12 0xb59b23e9 in TEWidget::setCursorPos ()
   from /usr/lib/kde3/libkonsolepart.so
#13 0xb59cb654 in TEmulation::showBulk () from /usr/lib/kde3/libkonsolepart.so
#14 0xb59cfa30 in TEmulation::qt_invoke ()
   from /usr/lib/kde3/libkonsolepart.so
#15 0xb59cfa7a in TEmuVt102::qt_invoke () from /usr/lib/kde3/libkonsolepart.so
#16 0xb7a82eb9 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#17 0xb7a83954 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#18 0xb7e1839e in QTimer::timeout () from /usr/lib/libqt-mt.so.3
#19 0xb7aa7eb1 in QTimer::event () from /usr/lib/libqt-mt.so.3
#20 0xb7a18e56 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#21 0xb7a19052 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#22 0x41201f11 in KApplication::notify () from /usr/lib/libkdecore.so.4
#23 0xb79aa157 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#24 0xb7a0a843 in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#25 0xb79bdf67 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#26 0xb7a31947 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#27 0xb7a3186a in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#28 0xb7a17965 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#29 0x0804dd57 in ?? ()
#30 0xbff82630 in ?? ()
#31 0x0810cab0 in ?? ()
#32 0xbff827ac in ?? ()
#33 0x00000001 in ?? ()
#34 0x08051f3e in vtable for QGList ()
#35 0x00000001 in ?? ()
#36 0x08052030 in vtable for QGList ()
#37 0x08051fe2 in vtable for QGList ()
#38 0x08051819 in vtable for QGList ()
#39 0x08051805 in vtable for QGList ()
#40 0x43e98ab7 in ?? () from /lib/tls/i686/cmov/libc.so.6
#41 0x08056db3 in ?? ()
#42 0x43fb2adc in ?? () from /lib/tls/i686/cmov/libc.so.6
#43 0x43fb4320 in __malloc_initialize_hook ()
   from /lib/tls/i686/cmov/libc.so.6
#44 0x08081eb8 in ?? ()
#45 0x00000000 in ?? ()
Comment 1 Jens Dagerbo 2006-06-24 06:39:56 UTC
Dupe.

*** This bug has been marked as a duplicate of 89278 ***