Bug 129645 - Scan-Resolution NOT stored in saved pictures
Summary: Scan-Resolution NOT stored in saved pictures
Status: RESOLVED DUPLICATE of bug 119110
Alias: None
Product: kooka
Classification: Applications
Component: general (show other bugs)
Version: 0.44
Platform: Mandriva RPMs Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Klaas Freitag
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-22 14:59 UTC by MaxiPunkt
Modified: 2007-07-17 23:04 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MaxiPunkt 2006-06-22 14:59:27 UTC
Version:           0.44 (using KDE KDE 3.4.2)
Installed from:    Mandriva RPMs

If Scan-Resolution i.e. is set to 300dpi, the saved (PNG)-file doesn't contain this information.

The PNG-format (and much others too, like JPG, TIFF) IS able to store this information!

If this would be done, the stored resolution could be used to make 1:1-printouts without naming the scan-resolution a 2nd time in the print-control - menu.

Also it would be easier to use the stored files in other programs.
Comment 1 MaxiPunkt 2006-07-18 21:13:39 UTC
Found this one - seems to be the same:
http://bugs.kde.org/show_bug.cgi?id=119110
Comment 2 Martin Koller 2007-07-17 23:04:47 UTC

*** This bug has been marked as a duplicate of 119110 ***