Bug 129335 - website is not displayed if a certain advertisment is on it
Summary: website is not displayed if a certain advertisment is on it
Status: RESOLVED DUPLICATE of bug 128944
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-17 22:29 UTC by S. Burmeister
Modified: 2006-06-17 23:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
website not displayed by konqueror (56.41 KB, text/html)
2006-06-17 22:31 UTC, S. Burmeister
Details

Note You need to log in before you can comment on or make changes to this bug.
Description S. Burmeister 2006-06-17 22:29:35 UTC
Version:            (using KDE KDE 3.5.3)
Installed from:    SuSE RPMs
OS:                Linux

I am not sure if this is due to faulty html or whatever but since it never happened to me before and opera as well as firefox do not schow any issue in displaying the website it might be worth considering.

The website is attached. In konqueror I only see the flash ad at the top of the site and that's it, although, if you look at the source code, everything else is there.
Comment 1 S. Burmeister 2006-06-17 22:31:17 UTC
Created attachment 16653 [details]
website not displayed by konqueror
Comment 2 Tommi Tervo 2006-06-17 23:19:15 UTC

*** This bug has been marked as a duplicate of 128944 ***