Bug 129069 - home icon takes me to my home folder in webbrowsing
Summary: home icon takes me to my home folder in webbrowsing
Status: RESOLVED DUPLICATE of bug 8333
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-13 01:05 UTC by Talha
Modified: 2006-06-13 09:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Talha 2006-06-13 01:05:47 UTC
Version:            (using KDE KDE 3.5.3)
Installed from:    Ubuntu Packages

OK, I was able to set up different start pages for different view profiles. For example when I open konqueror in file manager mode, it shows my home folder and when I open it in webbrowsing mode, it shows google webpage.

There is one annoyance though. When I press the home icon in webbrowsing mode, it still takes me to my home folder instead of taking me to my home web page google. This is very counter intuitive and confusing. I expect the home button take me to the different start pages set for different view profiles.

Regards,ATY
Comment 1 Tommi Tervo 2006-06-13 09:38:11 UTC

*** This bug has been marked as a duplicate of 8333 ***