Bug 129053 - http://www.spiegel.de/sport/fussball/0,1518,420999,00.html only works with javascript turned off
Summary: http://www.spiegel.de/sport/fussball/0,1518,420999,00.html only works with ja...
Status: RESOLVED DUPLICATE of bug 128944
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-12 18:26 UTC by René Matthäi
Modified: 2006-06-12 22:09 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
page of interest as HTML file (53.79 KB, text/html)
2006-06-12 18:27 UTC, René Matthäi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description René Matthäi 2006-06-12 18:26:26 UTC
Version:           3.5.3 (using KDE 3.5.3 Level "a" , unofficial build of SUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.16.13-4-default

web page doesn't show, only if javascript turned off
Comment 1 René Matthäi 2006-06-12 18:27:09 UTC
Created attachment 16572 [details]
page of interest as HTML file
Comment 2 Stefan Borggraefe 2006-06-12 22:09:24 UTC
Bug 128944 is about another page on spiegel.de with the same problem.

*** This bug has been marked as a duplicate of 128944 ***