Bug 128769 - Mixed metadata when playing radio after long mp3 with cue file
Summary: Mixed metadata when playing radio after long mp3 with cue file
Status: RESOLVED DUPLICATE of bug 127683
Alias: None
Product: amarok
Classification: Unclassified
Component: Context View (show other bugs)
Version: 1.4.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-07 17:58 UTC by Karol Tomala
Modified: 2007-01-07 20:12 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Karol Tomala 2006-06-07 17:58:56 UTC
Version:           1.4.0 (using KDE 3.4.2, Mandrake Linux Cooker i586 - Cooker)
Compiler:          Target: i586-mandriva-linux-gnu
OS:                Linux (i686) release 2.6.12-17mdk

After playing long mp3 divided with cue file and then switching to internet radio that offers metadata, the titles from radio metadata shown in context browser are mixed with titles from cue file of the previously played mp3.
Comment 1 Juanjo Benages 2006-08-31 04:05:13 UTC
It also fails with amarok 1.4.1
Comment 2 Maximilian Kossick 2007-01-07 20:12:34 UTC

*** This bug has been marked as a duplicate of 127683 ***