Bug 128348 - when moving files using media:/ (in the same partition) konqueror takes a looong time
Summary: when moving files using media:/ (in the same partition) konqueror takes a loo...
Status: RESOLVED DUPLICATE of bug 112826
Alias: None
Product: kio
Classification: Frameworks and Libraries
Component: media (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kevin Ottens
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-31 06:33 UTC by Sergio Martins
Modified: 2006-06-09 23:15 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergio Martins 2006-05-31 06:33:12 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    Gentoo Packages
Compiler:          gcc version 3.4.5 (Gentoo 3.4.5-r1, ssp-3.4.5-1.0, pie-8.7.9) (Gentoo 3.4.5-r1, ssp-3.4.5-1.0, pie-8.7.9)
OS:                Linux

1- I go to media media:/sda1 (an external disc)
2- Move _two_ large files from one folder to another.

and konqueror takes alot of time to complete this operation (like it's copying && deleting)

Instead, if i go to /mnt/pen and do the same thing its very quick.

There's a similar bug (https://bugs.kde.org/show_bug.cgi?id=105806) that existed in KDE-3.4, and was fixed in KDE-3.5

The difference for this one is that i moved two large files and not one. If i move only one it's ok.
Comment 1 Kevin Ottens 2006-06-09 23:15:16 UTC

*** This bug has been marked as a duplicate of 112826 ***