Bug 127998 - IMAP filters stop working
Summary: IMAP filters stop working
Status: RESOLVED DUPLICATE of bug 126182
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.1
Platform: RedHat Enterprise Linux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-25 06:14 UTC by Andreas Petzold
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Petzold 2006-05-25 06:14:47 UTC
Version:           1.9.1 (using KDE KDE 3.5.2)
Installed from:    RedHat RPMs
Compiler:          gcc 4.1.0 
OS:                Linux

since some time (actually since imap filters work at all in kmail) I have observed the following behavior of imap filters. 

Sometimes the automatic filtering just stops working. I can still apply the filters by hand and they work fine. Often (not always) this happens when I
receive an email, immediately click into the inbox before the filters can be applied. In >50% of the cases the automatic filtering the stops working.
 
 
Cheers,
 
Andreas
 
kmail 1.9.1 (kde-redhat) on FC5
UW imap server
Comment 1 Tobias Ussing 2006-10-22 16:05:38 UTC
i can confirm this.
Comment 2 Philip Rodrigues 2006-11-14 20:04:36 UTC

*** This bug has been marked as a duplicate of 126182 ***