Bug 127292 - CA CERT (http://www.cacert.org) Root CA certificate not included
Summary: CA CERT (http://www.cacert.org) Root CA certificate not included
Status: RESOLVED DUPLICATE of bug 74290
Alias: None
Product: kio
Classification: Frameworks and Libraries
Component: kssl (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-14 05:59 UTC by Nicolas Le Guen
Modified: 2007-12-18 11:55 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Le Guen 2006-05-14 05:59:07 UTC
Version:           3.5.2 (using KDE 3.5.2, Kubuntu Package 4:3.5.2-0ubuntu18 dapper)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.15-22-686

Many sites use SSL certificates signed by the (free) CA CERT Root CA (http://www.cacert.org). The Root Certificate should be included in Konqueror by default.
Comment 1 George Staikos 2006-05-19 23:24:36 UTC

*** This bug has been marked as a duplicate of 74290 ***