Bug 126560 - Crash after single click on the "UML Model" tree window
Summary: Crash after single click on the "UML Model" tree window
Status: RESOLVED DUPLICATE of bug 129252
Alias: None
Product: umbrello
Classification: Applications
Component: general (show other bugs)
Version: 1.5.2
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Umbrello Development Group
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-01 12:24 UTC by greatbunzinni
Modified: 2006-06-16 17:14 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
The backtrace from the crash (3.23 KB, text/plain)
2006-05-01 12:26 UTC, greatbunzinni
Details

Note You need to log in before you can comment on or make changes to this bug.
Description greatbunzinni 2006-05-01 12:24:29 UTC
Version:           1.5.2 (using KDE KDE 3.5.2)

Umbrello crashes after clicking on the "UML Model" tree window. It crashes even after a fresh start, when a document is opened or when a new file is being edited.
Comment 1 greatbunzinni 2006-05-01 12:26:40 UTC
Created attachment 15868 [details]
The backtrace from the crash

This is the backtrace from the original crash. After registering it, I've
tested Umbrello again and it always crashes after clicking on that window,
whether a document is opened or not or whether Umbrello has been used or after
a fresh restart.
Comment 2 Gaël de Chalendar (aka Kleag) 2006-06-16 15:37:11 UTC
My bug #129252 is probably a duplicate of this one that I did not found during reporting
Comment 3 Oliver Kellogg 2006-06-16 17:14:24 UTC
Thanks for your patch Kleag.
I will apply it together with changes to make a proper Uml::lvt_EnumLiteral
which has been a TODO for a while now.

*** This bug has been marked as a duplicate of 129252 ***