Bug 126184 - vex x86->IR: unhandled instruction bytes: 0x67 0xE3 0x16 0x53
Summary: vex x86->IR: unhandled instruction bytes: 0x67 0xE3 0x16 0x53
Status: RESOLVED DUPLICATE of bug 137095
Alias: None
Product: valgrind
Classification: Developer tools
Component: vex (show other bugs)
Version: 3.1.1
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Julian Seward
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-24 18:01 UTC by Dan Kegel
Modified: 2006-11-10 01:09 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan Kegel 2006-04-24 18:01:56 UTC
I got the message

vex x86->IR: unhandled instruction bytes: 0x67 0xE3 0x16 0x53

while running the command

/usr/local/valgrind-3.1.1/bin/valgrind --trace-children=yes wine FSViewer.exe
Comment 1 Tom Hughes 2006-11-10 01:09:22 UTC

*** This bug has been marked as a duplicate of 137095 ***