Bug 125797 - minimizing window keeps it in front of ALT-Tab list
Summary: minimizing window keeps it in front of ALT-Tab list
Status: RESOLVED DUPLICATE of bug 124807
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-18 11:46 UTC by Carsten Pfeiffer
Modified: 2006-04-18 13:04 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carsten Pfeiffer 2006-04-18 11:46:01 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    Debian testing/unstable Packages

I don't know when this "feature" appeared, but in KDE 3.5.2, when you minimize a window, it will stay in front of the ALT-Tab list. Previously, it would be moved to the end of the list, but now the minimized window will be right back when pressing and releasing ALT-Tab.
Comment 1 Lubos Lunak 2006-04-18 13:04:23 UTC

*** This bug has been marked as a duplicate of 124807 ***