Bug 125464 - SIGSEGV crash on sending mail
Summary: SIGSEGV crash on sending mail
Status: RESOLVED DUPLICATE of bug 108312
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-13 02:51 UTC by Tristan Miller
Modified: 2006-07-31 14:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tristan Miller 2006-04-13 02:51:43 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    SuSE RPMs

Wrote an e-mail in the KMail component of Kontact, clicked send, and got a SIGSEGV crash.

(no debugging symbols found)
Using host libthread_db library "/lib/tls/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1240824128 (LWP 25789)]
[New Thread -1294955600 (LWP 28665)]
[Thread debugging using libthread_db enabled]
[New Thread -1240824128 (LWP 25789)]
[New Thread -1294955600 (LWP 28665)]
[Thread debugging using libthread_db enabled]
[New Thread -1240824128 (LWP 25789)]
[New Thread -1294955600 (LWP 28665)]
[New Thread -1278821456 (LWP 25794)]
[New Thread -1270428752 (LWP 25793)]
[New Thread -1262036048 (LWP 25792)]
[New Thread -1253643344 (LWP 25791)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#9  0xb57df96a in KMMessage::asDwString ()
   from /opt/kde3/lib/libkmailprivate.so
#10 0xb57dfba8 in KMMessage::asString () from /opt/kde3/lib/libkmailprivate.so
#11 0xb59bdab7 in KMComposeWin::autoSaveMessage ()
   from /opt/kde3/lib/libkmailprivate.so
#12 0xb59ead2a in KMComposeWin::qt_invoke ()
   from /opt/kde3/lib/libkmailprivate.so
#13 0xb6c637de in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#14 0xb6c63f86 in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#15 0xb6fbdf29 in QTimer::timeout () from /usr/lib/qt3/lib/libqt-mt.so.3
#16 0xb6c889df in QTimer::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#17 0xb6c003ff in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#18 0xb6c01fe3 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0xb72d6d01 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#20 0xb6bf4a3c in QEventLoop::activateTimers ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#21 0xb6bacfb9 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#22 0xb6c18231 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#23 0xb6c18076 in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#24 0xb6c01eaf in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#25 0x08064315 in ?? ()
#26 0xbfb85f10 in ?? ()
#27 0x00000001 in ?? ()
#28 0x00000001 in ?? ()
#29 0x00000000 in ?? ()
#30 0x00000000 in ?? ()
#31 0x00000001 in ?? ()
#32 0x08069d20 in typeinfo name for QPtrList<KParts::Part> ()
#33 0x00000000 in ?? ()
#34 0x08068eea in typeinfo name for QPtrList<KParts::Part> ()
#35 0x08069309 in typeinfo name for QPtrList<KParts::Part> ()
#36 0xb735afdf in KRandomSequence::m_nShuffleTableSize ()
   from /opt/kde3/lib/libkdecore.so.4
#37 0xbfb85f18 in ?? ()
#38 0xb7f8bbce in _dl_name_match_p () from /lib/ld-linux.so.2
#39 0xb6808e80 in __libc_start_main () from /lib/tls/libc.so.6
#40 0x08058c01 in ?? ()
Comment 1 Andreas Kling 2006-07-31 14:28:58 UTC

*** This bug has been marked as a duplicate of 108312 ***