Bug 125346 - ugly long "To" field in message view
Summary: ugly long "To" field in message view
Status: RESOLVED DUPLICATE of bug 48219
Alias: None
Product: kmail
Classification: Applications
Component: messageviewer (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-11 12:26 UTC by Viktor
Modified: 2007-09-18 19:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Viktor 2006-04-11 12:26:30 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    Ubuntu Packages

If there are several recipients, then you have to scroll pages in the message view to get to the message part. It would be nice to have a hide-show button, and a default setting for To an CC fields.
Comment 1 Rolf Eike Beer 2007-09-18 19:43:09 UTC

*** This bug has been marked as a duplicate of 48219 ***