Bug 125093 - alt-tab return to minimized windows
Summary: alt-tab return to minimized windows
Status: RESOLVED DUPLICATE of bug 124807
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-07 07:12 UTC by Mathieu Jobin
Modified: 2006-04-07 16:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mathieu Jobin 2006-04-07 07:13:01 UTC
Version:           unknown (using KDE 3.5.2, Gentoo)
Compiler:          gcc version 3.3.6 (Gentoo 3.3.6, ssp-3.3.6-1.0, pie-8.7.8)
OS:                Linux (i686) release 2.6.16-suspend2-r1-justbudget

you have 3 windows open. (A B C)

minimize a window (C), B is focused. hit alt-tab, C is unminimized and focus.

is it the expected behaviour ? I dont think so.

C should stay minimize and simple ALT-TAB should swap between A and B.

thanks
Comment 1 Jaison Lee 2006-04-07 16:03:23 UTC

*** This bug has been marked as a duplicate of 124807 ***