Bug 124498 - Kmail crashed for unknown reason while idle
Summary: Kmail crashed for unknown reason while idle
Status: RESOLVED DUPLICATE of bug 121384
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.1
Platform: Compiled Sources Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-29 16:22 UTC by Juuso Alasuutari
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juuso Alasuutari 2006-03-29 16:22:16 UTC
Version:           1.9.1 (using KDE KDE 3.5.1)
Installed from:    Compiled From Sources
Compiler:          gcc 4.0.3 
OS:                Linux

Kmail was sitting idle, maximized on the desktop, with interval mail check for two mailboxes set at 2 minutes. Crashed with following debug info:

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#9  0xb76f27de in QString::deref () from /usr/lib/libqt-mt.so.3
#10 0xb76f3ed3 in QString::operator= () from /usr/lib/libqt-mt.so.3
#11 0xb6c6076c in KPIM::ProgressItem::setStatus ()
   from /usr/lib/libkdepim.so.1
#12 0xb7e42eea in KMail::PopAccount::slotJobFinished ()
   from /usr/lib/libkmailprivate.so
#13 0xb7e433a0 in KMail::PopAccount::slotResult ()
   from /usr/lib/libkmailprivate.so
#14 0xb7e434a2 in KMail::PopAccount::qt_invoke ()
   from /usr/lib/libkmailprivate.so
#15 0xb74cf671 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#16 0xb67114b4 in KIO::Job::result () from /usr/lib/libkio.so.4
#17 0xb67179e5 in KIO::Job::emitResult () from /usr/lib/libkio.so.4
#18 0xb6718299 in KIO::SimpleJob::slotFinished () from /usr/lib/libkio.so.4
#19 0xb671b8d0 in KIO::TransferJob::slotFinished () from /usr/lib/libkio.so.4
#20 0xb6717c43 in KIO::TransferJob::qt_invoke () from /usr/lib/libkio.so.4
#21 0xb74cf671 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#22 0xb74cfd92 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#23 0xb6707287 in KIO::SlaveInterface::finished () from /usr/lib/libkio.so.4
#24 0xb67086b1 in KIO::SlaveInterface::dispatch () from /usr/lib/libkio.so.4
#25 0xb670717e in KIO::SlaveInterface::dispatch () from /usr/lib/libkio.so.4
#26 0xb6706849 in KIO::Slave::gotInput () from /usr/lib/libkio.so.4
#27 0xb6706c0e in KIO::Slave::qt_invoke () from /usr/lib/libkio.so.4
#28 0xb74cf671 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#29 0xb74cfcb6 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#30 0xb773ab2a in QSocketNotifier::activated () from /usr/lib/libqt-mt.so.3
#31 0xb74e70bb in QSocketNotifier::event () from /usr/lib/libqt-mt.so.3
#32 0xb748c9fb in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#33 0xb748cbfd in QApplication::notify () from /usr/lib/libqt-mt.so.3
#34 0xb7a85589 in KApplication::notify () from /usr/lib/libkdecore.so.4
#35 0xb7a8917c in QApplication::sendEvent () from /usr/lib/libkdecore.so.4
#36 0xb747ecbe in QEventLoop::activateSocketNotifiers ()
   from /usr/lib/libqt-mt.so.3
#37 0xb744c907 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#38 0xb7499f67 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#39 0xb7499edf in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#40 0xb7487e20 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#41 0x0804a164 in ?? ()
#42 0xbfac2c98 in ?? ()
#43 0x0805ace8 in ?? ()
#44 0xb7e940c4 in KMail::cleanup () from /usr/lib/libkmailprivate.so
#45 0xb7094020 in __libc_start_main () from /lib/libc.so.6
#46 0x08049f51 in ?? ()
Comment 1 Ismail Onur Filiz 2006-03-29 19:33:07 UTC

*** This bug has been marked as a duplicate of 121384 ***