Bug 124479 - konqueror displays "Malformed URL" typing "bluetooth:/" on it
Summary: konqueror displays "Malformed URL" typing "bluetooth:/" on it
Status: RESOLVED DUPLICATE of bug 123607
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-29 10:02 UTC by Fabrizio Zellini
Modified: 2006-03-29 10:10 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabrizio Zellini 2006-03-29 10:02:43 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
OS:                Linux

After upgrading kde3.5.1 to kde3.5.2 on kubuntu, 
konqueror displays "Malformed URL" typing "bluetooth:/" on it.
Comment 1 Tommi Tervo 2006-03-29 10:10:08 UTC

*** This bug has been marked as a duplicate of 123607 ***