Bug 124414 - display only new pictures
Summary: display only new pictures
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Import-History (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-28 12:33 UTC by Maxime Delorme
Modified: 2022-01-24 16:23 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maxime Delorme 2006-03-28 12:33:24 UTC
Version:            (using KDE KDE 3.5.0)
Installed from:    Ubuntu Packages
OS:                Linux

I would like an toggle button to display only new pictures or not.
So I will be faster to see new images and their thumbnail.
Comment 1 caulier.gilles 2006-07-19 15:33:06 UTC
Maxime,

The subject of you this B.K.O file is similar than #107316. I mark like dupplicate of this one.

Gilles

*** This bug has been marked as a duplicate of 107316 ***
Comment 2 caulier.gilles 2022-01-24 16:23:25 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=107316